h1

Something is wrong.

January 30, 2007

Pretty sure this isn’t the Google logo. Can’t really find anything explaining why this is happening. It is only in Firefox and it is at google.ca. If anyone knows anything let me in on it. Thanks.

Weird Google

UPDATE: I cleared my cache and cookies and low and behold Google was back. Someone had figured out how to get my cache to recognize the Google logo as something else. Or else something weird happened in Firefox. I prefer the first one though. It’s pretty ingenious.

Advertisements

3 comments

  1. gone now…. 12:08am tuesday Jan 30


  2. I think it may have something to do with either firefox or my computer, though where it would come from I have no idea. Anyway it’s still there in firefox for me, not there in Safari, It’s bizarre though, I think it may have something to do with someone hacking a plugin or something. The working link in safari and the weird graphic in firefox are both in the “same” location on the google servers.


  3. probably just you – reinstall it?
    I’m guessing…. Have fun, Liam!



Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: